
1.2 Formatting and Data Analysis 
 

LEARNING OBJECTIVES 
 

1. Use formatting techniques to enhance the appearance of a worksheet. 
 

2. Understand how to align data in cell locations. 
 

3. Examine how to enter multiple lines of text in a cell location. 
 

4. Understand how to add borders to a worksheet. 
 

5. Examine how to use the AutoSum feature to calculate totals. 
 

6. Understand how to insert a chart into a worksheet. 
 

7. Use the Cut, Copy, and Paste commands to manipulate the data on a worksheet. 
 

8. Examine how to use the Sort command to rank data on a worksheet. 
 

9. Understand how to move, rename, insert, and delete worksheet tabs. 
 

 

This section addresses formatting commands that can be used to enhance the visual 

appearance of a worksheet. It also introduces mathematical calculations and charts. The 

skills introduced in this section will give you powerful tools for analyzing the data that we 

have been working with in this workbook and will highlight how Excel is used to make key 

decisions in virtually any career. 
 

Formatting Data and Cells 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.04 if you are starting with this 

skill.) 
 

Enhancing the visual appearance of a worksheet is a critical step in creating a valuable tool 

for you or your coworkers when making key decisions. The following steps demonstrate 

several fundamental formatting skills that will be applied to the workbook that we are 

developing for this chapter. Several of these formatting skills are identical to ones that you 

may have already used in other Microsoft applications such as Microsoft® Word® or 

Microsoft® PowerPoint®. 
 

1. Highlight the range A2:D2 in the Sheet1 worksheet by placing the mouse pointer over cell A2 and 

left clicking and dragging to cell D2. 
 

2. Click the Bold button in the Font group of commands in the Home tab of the Ribbon (see Figure 1.36 

"Font Group of Commands"). 
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Figure 1.36 Font Group of Commands 
 

 
 
 

3. Highlight the range B15:D15 by placing the mouse pointer over cell A15 and left clicking and 

dragging to cell D15. 
 

4. Click the Bold button in the Font group of commands in the Home tab of the Ribbon. 
 

5. Click the Italics button in the Font group of commands in the Home tab of the Ribbon. 
 

6. Highlight the range B15:D15. Click the drop-down arrow next to the Borders button in the 

Font group of commands in the Home tab of the Ribbon. From the drop-down, select the Top 

and Double Bottom border style. This is a standard business/accounting presentation of 

totals in a worksheet and denotes the end of a set of data. 
 

 

Figure 1.36b Border Icon 
 

 
 

 
7. Highlight the range B3:B14 by placing the mouse pointer over cell B3 and left clicking and 

dragging down to cell B14. 



8. Click the Comma Style button in the Number group of commands in the Home tab of the 

Ribbon (see Figure 1.37 "Number Group of Commands"). 
 

Figure 1.37 Number Group of Commands 
 

 
 
 
9. Click the Decrease Decimal button in the Number group of commands in the Home tab of 

the Ribbon (see Figure 1.37 "Number Group of Commands"). 
 

10. The numbers will also be reduced to zero decimal places. 
 

11. Highlight the range C3:D3 by placing the mouse pointer over cell C3 and left clicking and 

dragging across to cell D3. 
 

12. Click the Accounting Number Format button in the Number group of commands in the 

Home tab of the Ribbon (see Figure 1.37 "Number Group of Commands"). This will add the 

US currency symbol and two decimal places to the values. This format is common when 

working with pricing data. 
 

Keyboard Shortcuts 
 

Bold Format 
 

• Hold the CTRL key while pressing the letter B on your keyboard. 

Italics Format 
 

• Hold the CTRL key while pressing the letter I on your keyboard. 
 

Underline Format 
 

• Hold the CTRL key while pressing the letter U on your keyboard. 
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Why? 
 

 

Format Column Headings and Totals 
 

Applying formatting enhancements to the column headings and column totals in a 

worksheet is a very important technique, especially if you are sharing a workbook with 

other people. These formatting techniques allow users of the worksheet to clearly see 

the column headings that define the data. In addition, the column totals usually contain 

the most important data on a worksheet with respect to making decisions, and 

formatting techniques allow users to quickly see this information 
 

 
 

13. Highlight the range C4:D14 by placing the mouse pointer over cell D3 and left clicking and 

dragging down to cell D14. 
 

14. Click the Comma symbol to the values as well as two decimal places. 
 

15. Highlight D3:D14 and click the Decrease Decimal button twice in the Number group of 

commands in the Home tab of the Ribbon. You are decreasing the decimals to none 

because the Sales Dollars do not have any cents displayed. Decimal places when only 

zeroes are displayed adds clutter to your worksheet. 
 

16. Then add the comma style to the values and again reduce the decimal places to zero. The 

comma style aligns the numbers in the cells with the Accounting style where $ are 

displayed. 
 

17. Highlight the range A1:D1 by placing the mouse pointer over cell A1 and left clicking and 

dragging over to cell D1. 
 

18. Click the down arrow next to the Fill Color button in the Font group of commands in the 

Home tab of the Ribbon (see Figure 1.38 "Fill Color Palette"). 
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Figure 1.38 Fill Color Palette 
 

 
 

19. Click the Blue, Accent 5, Darker 25% color from the palette (see Figure 1.38 "Fill Color 

Palette"). 
 

Notice that as you move the mouse pointer over the color palette, you will see a preview 

of how the color will appear in the highlighted cells. 
 

20. Click the down arrow next to the Font Color button in the Font group of commands in the 

Home tab of the Ribbon (see Figure 1.36 "Font Group of Commands"), and select White 

for the font color. This change will be visible once text is typed into the highlighted cells. 
 

21. Click the Increase Font Size button in the Font group of commands in the Home tab of the 

Ribbon (see Figure 1.38 "Fill Color Palette"). Each click will increase the font size 1 point. 
 

22. Highlight the range A1:D15 by placing the mouse pointer over cell A1 and left clicking and 

dragging down to cell D15. 
 

23. Click the drop-down arrow on the right side of the Font button in the Home tab of the 

Ribbon (see Figure 1.36 "Font Group of Commands"). 
 

24. Notice that as you move the mouse pointer over the font style options, you can see the font 

change in the highlighted cells. 
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25. Expand the row width of Column D to 10 characters. 
 

Figure 1.39 "Formatting Techniques Applied" shows how the Sheet1 worksheet should 

appear after the formatting techniques are applied. 
 

Figure 1.39 Formatting Techniques Applied 

 
 
 

Why? 
 

 

Pound Signs (####) Appear in Columns 
 

When a column is too narrow for a long number, Excel will automatically convert the 

number to a series of pound signs (####). In the case of words or text data, Excel will 

only show the characters that fit in the column. However, this is not the case with 

numeric data because it can give the appearance of a number that is much smaller than 

what is actually in the cell. To remove the pound signs, increase the width of the column. 
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1.3 Data Alignment 
 
 

Data Alignment (Wrap Text, Merge Cells, and Center) 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.06 if you are starting with this 

skill.) 
 

The skills presented in this segment show how data are aligned within cell locations. For 

example, text and numbers can be centered in a cell location, left justified, right justified, 

and so on. In some cases, you may want to stack multiword text entries vertically in a cell 

instead of expanding the width of a column. This is referred to as wrapping text. These 

skills are demonstrated in the following steps: 
 

1. Highlight the range B2:D2 by placing the mouse pointer over cell B2 and left clicking and dragging 

over to cell D2. 
 

2. Click the Center button in the Alignment group of commands in the Home tab of the Ribbon (see 

Figure 1.40 "Alignment Group in Home Tab"). This will center the column headings in each cell 

location. 
 

 
 

Figure 1.40 Alignment Group in Home Tab 
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3. Click the Wrap Text button in the Alignment group (see Figure 1.40 "Alignment Group in 

Home Tab"). The height of Row 2 automatically expands, and the words that were cut off 

because the columns were too narrow are now stacked vertically (see Figure 1.42 "Sheet1 

with Data Alignment Features Added"). 
 

Keyboard Shortcuts – Wrap Text 
 

 

• Press the ALT key and then the letters H and W one at a time. 
 

 
 

Why? 
 

Wrap Text 
 

The benefit of using the Wrap Text command is that it significantly reduces the need to 

expand the column width to accommodate multiword column headings. The problem 

with increasing the column width is that you may reduce the amount of data that can fit 

on a piece of paper or one screen. This makes it cumbersome to analyze the data in the 

worksheet and could increase the time it takes to make a decision. 
 

 
 

4. Highlight the range A1:D1 by placing the mouse pointer over cell A1 and left clicking and 

dragging over to cell D1. 
 

5. Click the down arrow on the right side of the Merge & Center button in the Alignment 

group of commands in the Home tab of the Ribbon. 
 

6. Left click the Merge & Center option (see Figure 1.41 "Merge Cell Drop-Down Menu"). 

This will create one large cell location running across the top of the data set with 

centered text. 
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Figure 1.41 Merge Cell Drop-Down Menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Why? 
 

Merge & Center 
 

One of the most common reasons the Merge & Center command is used is to center the 

title of a worksheet directly above the columns of data. Once the cells above the 

column headings are merged, a title can be centered above the columns of data. It is 

very difficult to center the title over the columns of data if the cells are not merged. 
 
 
 

Figure 1.42 "Sheet1 with Data Alignment Features Added" shows the Sheet1 worksheet 

with the data alignment commands applied. The reason for merging the cells in the range 

A1:D1 will become apparent in the next segment. 
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Figure 1.42 Sheet1 with Data Alignment Features Added 
 

 
 
 
 

Skill Refresher – Wrap Text 
 

1. Activate the cell or range of cells that contain text data. 
 

2. Click the Home tab of the Ribbon. 
 

3. Click the Wrap Text button. 
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Skill Refresher – Merge Cells 
 

1. Highlight a range of cells that will be merged. 
 

2. Click the Home tab of the Ribbon. 
 

3. Click the Merge & Center button. 
 
 

Creating Multi-Line Worksheet Titles 
 

Your worksheets need to tell their story without a person there to explain them. They need 
to be clearly labeled and formatted for ease of understanding. However, one important part 
of the story that often gets left out is the title of the story. All worksheets should include an 
informative title that describes the contents of the worksheet and the date, or range of 
dates, the data pertains to. We will include a title. 

 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.07 if you are starting with this 

skill.) 
 

In the Sheet1 worksheet, the cells in the range A1:D1 were merged for the purposes of 

adding a title to the worksheet. This title will require that three lines of text be entered into 

a cell. The following steps explain how you can enter text into a cell and determine where 

you want the second line of text to begin: 
 

1. Activate cell A1 in the Sheet1 worksheet by placing the mouse pointer over cell A1 and 

clicking the left mouse button. Since the cells were merged, clicking cell A1 will 

automatically activate the range A1:D1. 
 

2. Type the text General Merchandise World. 
 

3. Hold down the ALT key and press the ENTER key. This will start a new line of text in this 

cell location. 
 
 

Excel for Mac – Inserting a line in a cell 
 

Hold the Control and Option + and press return 
 
 

4. Type the text 2017 Retail Sales (in millions)  and press the ENTER key. 
 

5. Select cell A1. Then click the Italics button in the Font group of commands in the Home tab 

of the Ribbon. 
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6. Increase the height of Row 1 to 35 points. Once the row height is increased, all the text 

typed into the cell will be visible (see Figure 1.43 "Title Added to the Sheet1 Worksheet"). 
 

7. Then click the Center button in the Alignment group of commands in the Home tab of the 

Ribbon 
 

Figure 1.43 Title Added to the Sheet1 Worksheet 
 

 
 
 
 

Skill Refresher - Entering Multiple Lines of Text 
 

 

1. Activate a cell location. 
 

2. Type the first line of text. 
 

3. Hold down the ALT key and press the ENTER key. 
 

4. Type the second line of text and press the ENTER key. 
 
 

Borders (Adding Lines to a Worksheet) 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.08 if you are starting with this 

skill.) 
 

In Excel, adding custom lines to a worksheet is known as adding borders. Borders are 
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different from the grid lines that appear on a worksheet and that define the perimeter of 
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the cell locations. The Borders command lets you add a variety of line styles to a worksheet 

that can make reading the worksheet much easier. 
 

The following steps illustrate methods for adding preset borders and custom borders to a 

worksheet: 
 

1. Highlight cells A2:D2. 
 

2. Click the down arrow to the right of the Borders button in the Font group of commands in 

the Home page of the Ribbon (see Figure 1.44 "Borders Drop-Down Menu"). 
 

Figure 1.44 Borders Drop-Down Menu 
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3. Left click the All Borders option from the Borders drop-down menu (see Figure 1.44 

"Borders Drop- Down Menu"). This will add vertical and horizontal lines to the range 

A2:D2. 
 

4. Highlight the range A2:D2 by placing the mouse pointer over cell A2 and left clicking and 

dragging over to cell D2. 
 

5. Click the down arrow to the right of the Borders button. 
 

6. Left click the Thick Bottom Border option from the Borders drop-down menu. 
 

7. Highlight the range A1:D15. 
 

8. Do no click the down arrow to the right of the Borders button, just click the Borders button. 
 

9. This will open the Format Cells dialog box (see Figure 1.45 "Borders Tab of the Format Cells 

Dialog Box"). You can access all formatting commands in Excel through this dialog box. 
 

10. In the Style section of the Borders tab, left click the thickest line style (see Figure 1.45 

"Borders Tab of the Format Cells Dialog Box"). 
 

11. Left click the Outline button in the Presets section (see Figure 1.45 "Borders Tab of the 

Format Cells Dialog Box"). 
 

12. Click the OK button at the bottom of the dialog box (see Figure 1.45 "Borders Tab of the 

Format Cells Dialog Box"). 
 

Figure 1.45 Borders Tab of the Format Cells Dialog Box 
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Figure 1.46 Borders Added to the Sheet1 Worksheet 
 

 
 

 

Skill Refresher – Preset Borders 
 

 

1. Highlight a range of cells that require borders. 
 

2. Click the Home tab of the Ribbon. 
 

3. Click the down arrow next to the Borders button. 
 

4. Select an option from the preset borders list. 
 

. 
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Skill Refresher – Custom Borders 
 

 

1. Highlight a range of cells that require borders. 

Click the Home tab of the Ribbon. 
 

2. Click the down arrow next to the Borders button. 
 

3. Select the More Borders option at the bottom of the options list. 
 

4. Select a line style and line color. 
 

5. Select a placement option. 
 

6. Click the OK button on the dialog box. 
 
 

AutoSum 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.09 if you are starting with this 

skill.) 
 

You will see at the bottom of Figure 1.46 "Borders Added to the Sheet1 Worksheet" that 

Row 15 is intended to show the totals for the data in this worksheet. Applying 

mathematical computations to a range of cells is accomplished through functions in Excel. 

Chapter 2 "Mathematical Computations" will review mathematical formulas and functions 

in detail. However, the following steps will demonstrate how you can quickly sum the 

values in a column of data using the AutoSum command: 
 

1. Activate cell B15 in the Sheet1 worksheet. 
 

2. From the right side of the Home Ribbon, or the left side of the Formula ribbon, click the 

down arrow next to the AutoSum button. You will see that the AutoSum can sum, average, 

count numbers, and create Max and Min functions. 
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Figure 1.47 AutoSum Drop-Down List 
 

 
 
 

3. The default command for AutoSum is Sum. Select Sum from the drop-down list.(see 

Figure 1.47 "AutoSum Drop-Down List"). Note that the AutoSum button can also be found 

in the Editing group of commands in the Home tab of the Ribbon. 
 

4. Excel will provide a total for the values in the Unit Sales column. 
 

5. Click in cell D15 and click the AutoSum button. You will see that with this sum the 

Accounting format ($) has been applied to your total row, if not add it. Excel will copy the 

formatting from your top row as the default number format for your total row. (Note: you 

should not add the Average Price column because it is only a list of prices.) 
 

Figure 1.48 Totals Added to the Sheet1 Worksheet 
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1.4 Simple Chart 
 
 

Inserting a Column Chart 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.10 if you are starting with this 
skill.) 

 

As mentioned at the beginning of this chapter, Excel serves as a critical tool for making 

decisions in both personal and professional contexts. Charts are a powerful tool in Excel 

that allow you to graphically display the data in a worksheet. Graphical displays allow the 

reader to immediately identify key trends and behaviors in the data that is being analyzed. 

For the workbook that we are using for this chapter, understanding the trends in monthly 

sales data is critical for making decisions such as how many staff members to assign to the 

store for each month as well as supplying the store with enough inventory to accommodate 

expected sales. To assist the reader in analyzing this data, a column chart will be created to 

graphically display the data. It is important for you to plan which type of chart will best 

display the data so your readers can quickly see key trends. More details on creating charts 

and on chart types will be presented in a later chapter. The following steps are an 

introduction to creating the column chart required for this chapter’s objective: 
 

1. Highlight the range A2:B14. 
 

2. Click the Insert tab of the Ribbon. 
 

3. Click the Column button (see Figure 1.49 "Column Chart Drop-Down Menu"). This will open the 

column chart drop-down menu of options. 
 

4. Select the 2-D Clustered Column option from the list of column chart options (see Figure 1.49 "Column 

Chart Drop-Down Menu"). This will create an embedded chart in the Sheet1 worksheet (see Figure 

1.50 "Embedded Column Chart in Sheet1"). Embedded means that the chart is on the worksheet that 

contains the original chart data. The chart is floating on the top of the worksheet and can be moved 

and sized on the face of the worksheet. 
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Figure 1.49 Column Chart Drop-Down Menu 
 

 
 
 
 
Figure 1.50 "Embedded Column Chart in Sheet1" shows the column chart that is created 

once a selection is made from the column chart drop-down menu. Notice that there are two 

new tabs added to the Ribbon. These tabs contain features for enhancing the appearance 

and construction of Excel charts. These commands will be covered in more detail in a later 

chapter. For now, you will see that Excel places the chart over the data in the worksheet. 

The following steps explain how to move and resize the chart: 
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Figure 1.50 Embedded Column Chart in Sheet1 
 

 
 
 

5. While the chart is selected (buttons are visible around the outside of the chart), left click 

anywhere it the chart and drag the chart so the upper left corner is placed in the middle of 

cell F1 
 

6. Place the mouse pointer over the top center sizing handle (see Figure 1.50 "Embedded 

Column Chart in Sheet1"). You will see the mouse pointer change from a white block plus 

sign to a vertical double arrow. Make sure the mouse pointer is not in the cross- arrow 

mode as this will move the chart instead of resizing it. 
 

7. While holding down the ALT key on your keyboard, left click and drag the mouse 

pointer slightly up. The chart will automatically adjust up to the top of Row 1. 
 

8. Place the mouse pointer over the left center sizing handle. 
 

9. While holding down the ALT key on your keyboard, left click and drag the mouse slightly 

toward the left. The chart will automatically adjust to the left side of Column F. 
 

10. Place the mouse pointer over the lower center sizing handle. 
 

11. While holding down the ALT key on your keyboard, left click and drag the mouse slightly 

down. The chart will automatically adjust to the bottom of Row 14. 
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12. Place the mouse pointer over the right center sizing handle. 
 

13. While holding down the ALT key on your keyboard, left click and drag the mouse slightly to 

the right. The chart will automatically adjust to the right side of Column M. 
 

Why? 
 

 

There Are No Sizing Handles on a Chart 
 

If you do not see the dots or sizing handles around the perimeter of a chart, it could be 

that the chart is not activated. To activate a chart, left click anywhere on the chart. 
 

Figure 1.52 "Embedded Chart Moved and Resized" shows the column chart moved and 

resized. Notice that the sizing handles are not visible around the perimeter of the chart. 

This is because the chart is not activated. Once you click anywhere on the worksheet 

outside the chart area, the chart is automatically deactivated. 
 

Figure 1.52 Embedded Chart Moved and Resized 
 

 
 
 
 

Why? 
 

 

Use the ALT Key When Resizing a Chart 
 

Using the ALT key while resizing an embedded chart locks the perimeter of the chart to 

the columns and rows of the worksheet. This gives you the ability to adjust the chart to 

precise sizes as you adjust the width and height of the worksheet rows and columns 

https://docs.google.com/document/d/1yCtcIDYw0tX38lkb7BO2g-_g8GmOJxIAgDj3fi3_58g/edit?usp=sharing
http://creativecommons.org/licenses/by-nc-sa/4.0/
https://www.oercommons.org/courses/how-to-use-microsoft-excel-the-careers-in-practice-series/view
http://catalog.flatworldknowledge.com/bookhub/reader/3371#manzoexcel_1.0-ch01_s03_s06_f04


Learning How to Use Microsoft Excel 2016 by Kaaren McGlynn 
is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License. 
Based on a work at OER Commons. 

74 

 

As shown in Figure 1.50 "Embedded Column Chart in Sheet1", when a chart is created, two 

tabs are added to the Ribbon. The following steps explain how to use a few of the 

formatting and design features in these tabs: 
 

1. Check to make sure the column chart in Sheet1 is activated. To activate the chart, left 

click anywhere on the chart. 
 

2. Click the Design tab under the Chart Tools set of tabs on the Ribbon. 
 

3. Click the down arrow on the right side of the Chart Styles section (see Figure 1.53 "Chart 

Styles in the Design Tab"). 
 

Figure 1.53 Chart Styles in the Design Tab 
 

 
 

4. Click Style 9 in the Chart Styles section. This style has a black background with blue 

columns (see Figure 1.53 "Chart Styles in the Design Tab"). [note: if they are “greyed 

out” you will be unable to do this due to being still in 2003-2007 compatibility mode. Go 

to File and Click “Convert”] 
 

5. Click the Format tab under the Chart Tools set of tabs on the Ribbon. 
 

6. Click the down arrow on the right side of the WordArt Styles section (see Figure in). 
 
Figure 1.54 WordArt Styles in the Format Tab 
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7. Click the Blue, Accent 1, Inner Shadow option Notice that as you move the mouse pointer 

over the WordArt Styles options, the format of the chart title as well as the X and Y axis 

titles changes. 
 

Figure 1.55 "Formatting Features Applied to the Column Chart" shows the embedded 

column chart with the formatting features applied. This chart is very effective in displaying 

the Unit Sales trends for this company. You can see very quickly that the tallest bar in the 

chart is the month of December, followed by the months of June, July, January, and 

February. 
 

Figure 1.55 Formatting Features Applied to the Column Chart 
 

 
 
 

Skill Refresher – Creating a Column Chart 
 

 

1. Highlight a range of cells that contain data that will be used to create the chart. 
 

2. Click the Insert tab of the Ribbon. 
 

3. Click the Column button in the Charts group. 
 

4. Select an option from the Column drop-down menu. 
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Cut, Copy, and Paste 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.11 if you are starting with this 

skill.) 
 

The Cut, Copy, and Paste commands are perhaps the most widely used commands in 

Microsoft Office. With regard to Excel, the Copy and Paste commands are often used to 

make copies of worksheets for developing different scenarios or versions for the data being 

analyzed. The following steps demonstrate how these commands are used for the objective 

in this chapter: 
 

1. Click the Select All button in the upper left corner of the Sheet1 worksheet (see Figure 

1.56 "Clipboard Group of Commands"). 
 

Figure 1.56 Clipboard Group of Commands 
 

 
 

2. Click the Copy button in the Clipboard group of commands in the Home tab of the 

Ribbon (see Figure 1.56 "Clipboard Group of Commands"). 
 

Keyboard Shortcuts – Command: Copy 
 

 

• Press the CTRL key and then the letter C key on your keyboard. 
 

3. Create a new worksheet by clicking on the + button to the 

right of the Sheet1 tab. 
 

4. Activate cell location A1. 
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5. Click the Paste button in the Clipboard group of commands in the Home tab of the Ribbon. 

Be sure to click the upper area of the Paste button and not the down arrow at the bottom 

of the button. A copy of Sheet1 will now appear in Sheet2. 
 

 

Keyboard Shortcuts- Paste 
 

 

• Press the CTRL key and then the letter V key on your keyboard. 
 

6. Click anywhere on the chart in the Sheet3 worksheet. 
 

7. Click the Cut button in the Clipboard group on the Home tab of the Ribbon. This will 

remove the chart from the Sheet3 worksheet. 
 

Keyboard Shortcuts - Cut 
 

 

• Press the CTRL key and then the letter X key on your keyboard. 
 

8. Open the Sheet2 worksheet by left clicking on the Sheet2 worksheet tab at the bottom of the 

workbook. 
 

9. Activate cell location A1. 
 

10. Click the Paste button in the Home tab of the Ribbon. This will paste the chart from the 

Sheet3 worksheet into the Sheet2 worksheet. 
 

Sorting Data (One Level) 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.12 if you are starting with this 

skill.) 
 

As mentioned earlier in this section, a chart is a tool that enables worksheet readers to 

analyze data quickly to spot key trends or patterns. Another powerful tool that provides 

similar benefits is the Sort command. This feature ranks the rows of data in a worksheet 

based on designated criteria. The following steps demonstrate how the Sort command is 

used to rank the data in the Sheet3 worksheet: 
 

1. In the Sheet3 worksheet, highlight the range A2:D14 
 

2. Click the Data tab of the Ribbon. 
 

3. Click the Sort button in the Sort & Filter group of commands. This will open the Sort 

dialog box (see Figure 1.57 "Sort & Filter Group of Commands"). 
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Figure 1.57 Sort & Filter Group of Commands 
 

 
 
 
 

4. Click the down arrow next to the “Sort by” drop-down box in the Sort dialog box (see 

Figure 1.58 "Sort Dialog Box"). Make sure the box “My data has headers” is checked. 
 

Figure 1.58 Sort Dialog Box 
 

 
 

5. Click the Unit Sales option from the drop-down list. 
 

6. Click the down arrow next to the Order drop-down box. 
 

7. Click Largest to Smallest from the drop-down list. 
 

8. Click the OK button at the bottom of the Sort dialog box. The data in the range A2:D14 will 

now be sorted in descending order based on the values in the Unit Sales column. 
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(Note that when you perform the sort, your chart will automatically change to match the 

new sorted data.) 
 

Integrity Check – Sorting Data 
 

Carefully check the data you are sorting. It is critical that all columns are in a contiguous 

range of data before sorting. If Excel detects that you are trying to sort only part of a 

contiguous range of data, it will give you a warning dialog box. 
 

Figure 1.59 "Data Sorted Based on Unit Sales" shows the data in the Sheet2 worksheet 

sorted based on the values in the Unit Sales column. Similar to the chart, the Sort command 

makes it easy to identify the months of the year with the highest unit sales. 
 

Figure 1.59 Data Sorted Based on Unit Sales 
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Skill Refresher – Sorting Data (One Level) 
 

1. Make any cell active in a range of contiguous cells to be sorted. 
 

2. Click the Data tab of the Ribbon. 
 

3. Click the Sort button in the Sort & Filter group. 
 

4. Select a column from the “Sort by” drop-down list. 
 

5. Select a sort order from the Order drop-down list. 
 

6. Click the OK button on the Sort dialog box. 
 
 

Moving, Renaming, Inserting, and Deleting Worksheets 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.13 if you are starting with this 

skill.) 
 

The default names for the worksheet tabs at the bottom of workbook are Sheet1, Sheet2, 

and so on. However, you can change the worksheet tab names to identify the data you are 

using in a workbook. Additionally, you can change the order in which the worksheet tabs 

appear in the workbook. The following steps explain how to rename and move the 

worksheets in a workbook: 
 

1. With the left mouse button, double click the Sheet1 worksheet tab at the bottom of the 

workbook (see Figure 1.60 "Renaming a Worksheet Tab"). NOTE: This screenshot is an 

older version of Excel. In the 2016 version, the add worksheet icon is  
2. Type the name Sales by Month. 

 

3. Press the ENTER key on your keyboard. 
 

4. With the left mouse button, double click the Sheet3 worksheet tab at the bottom of the 

workbook. 
 

5. Type the name Unit Sales Rank. 
 

6. Press the ENTER key on your keyboard. 
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Figure 1.60 Renaming a Worksheet Tab 
 

 
 

 
1. Left click and drag the Unit Sales Rank worksheet tab to the left of the Sales by Month 

worksheet tab. 
 

2. Right click the Sheet2 worksheet tab. Click Delete to delete the worksheet. Alternatively, you 

can: 
 

a. Click the Home tab of the Ribbon. 
 

b. Click the down arrow on the Delete button in the Cells group of commands. 
 

c. Click the Delete Sheet option from the drop-down list (see Figure 1.35 "Delete Drop-

Down Menu"). 
 

d. Click the Delete button on the Delete warning box. 
 

3. Click the Insert Worksheet tab at the bottom of the workbook (see Figure 1.60 

"Renaming a Worksheet Tab"). 
 

Integrity Check – Deleting Worksheets 
 

Be very cautious when deleting worksheets that contain data. Once a worksheet is 

deleted, you cannot use the Undo command to bring the sheet back. Deleting a 

worksheet is a permanent command. 
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Keyboard Shortcuts - Inserting New Worksheets 
 

 

• Press the SHIFT key and then the F11 key on your keyboard. 
 

Figure 1.61 "Final Appearance of the Excel Objective 1.0 Workbook" shows the final 

appearance of the Excel Objective 1.0 workbook after the worksheet tabs have been 

renamed and moved. 
 

Figure 1.61 Final Appearance of the Excel Objective 1.0 Workbook 
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Skill Refresher - Renaming Worksheets 
 

 

1. Double click the worksheet tab. 
 

2. Type the new name. 
 

3. Press the ENTER key. 
 

 
 

Skill Refresher - Moving Worksheets 
 

 

1. Left click the worksheet tab. 
 

2. Drag it to the desired position. 
 

 
 

Skill Refresher – Deleting Worksheets 
 

 

1. Open the worksheet to be deleted. 
 

2. Click the Home tab of the Ribbon. 
 

3. Click the down arrow on the Delete button. 
 

4. Select the Delete Sheet option. 
 

5. Click Delete on the warning box. 
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Key Takeaways 
 

• Formatting skills are critical for creating worksheets that are easy to read and have a 

professional appearance. 
 

• A series of pound signs (####) in a cell location indicates that the column is too 

narrow to display the number entered. 
 

• Using the Wrap Text command allows you to stack multiword column headings 

vertically in a cell location, reducing the need to expand column widths. 
 

• Use the Merge & Center command to center the title of a worksheet directly over the 

columns that contain data. 
 

• Adding borders or lines will make your worksheet easier to read and helps to 

separate the data in each column and row. 
 

• Effective charts enable readers to immediately identify key trends in the data you are 

displaying. command. 
 

• You cannot use the Undo command to restore a deleted worksheet. 
 

• You cannot use the Undo command to bring back a worksheet that has been deleted 
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EXERCISES 
 

1. The pound signs (####) that appear in a cell location indicate that: 
 

a. A computational error has occurred. 
 

b. The AutoSum feature was applied to text data instead of numeric data. 
 

c. A number is too long for the current width of a column. 
 

d. You must click the Calculate Sheet command in the Formulas tab of the Ribbon. 
 

2. Which of the following is most accurate with respect to the Wrap Text command? 
 

a. It allows you to designate which words are placed on a second line in a cell. 
 

b. It reduces the need to expand the width of the columns in a worksheet. 
 

c. It converts any numeric data to text data. 
 

d. It can be accessed only through the right-click menu of options. 
 

3. What is the quickest way to center a title over six columns of data? 
 

a. Type the title into the cell location over the left-most column and use the space bar to try 

and place the title over the center of the six columns. 
 

b. Type the title into the cell location over the left-most column and click the Center 

alignment button in the Home tab of the Ribbon. 
 

c. Type the title into the cell location over the third column and use the 

BACKSPACE key to place the title over the center of the six columns. 
 

d. Highlight the six cell locations over each of the columns and click the Merge & Center 

button in the Home tab of the Ribbon. 
 

4. Which of the following is true with respect to deleting worksheets? 
 

a. You cannot use the Undo button to bring back a worksheet once it has been deleted. 
 

b. Click the Select All button and press the DELETE key on your keyboard to delete a 

worksheet from a workbook. 
 

c. Holding down the SHIFT key while pressing the F11 key on your keyboard will delete a 

worksheet from your workbook. 
 

d. Excel will not let you delete a worksheet that contains data. All data must be removed 

from the worksheet before the worksheet can be deleted. 
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1.5 Printing 
 

 

LEARNING OBJECTIVES 
 

1. Use the Page Layout tab to prepare a worksheet for printing. 
 

2. Add headers and footers to a printed worksheet. 
 

3. Examine how to print worksheets and workbooks. 
 

 

Once you have completed a workbook, it is good practice to select the appropriate settings 

for printing. These settings are in the Page Layout tab of the Ribbon and discussed in this 

section of the chapter. 
 

Page Setup 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.14 if you are starting with this 

skill.) 
 

Before you can properly print the worksheets in a workbook, you must establish 

appropriate settings. The following steps explain several of the commands in the Page 

Layout tab of the Ribbon used to prepare a worksheet for printing: 
 

1. Open the Unit Sales Rank worksheet by left clicking on the worksheet tab. 
 

2. Click the Page Layout tab of the Ribbon. 
 

3. Click the Margins button in the Page Setup group of commands. This will open a drop- down list 

of options for setting the margins of your printed document. 
 

4. Click the Wide option from the Margins drop-down list. 
 

5. Open the Sales by Month worksheet by left clicking on the worksheet tab. 
 

6. Click the Page Layout tab of the Ribbon (see Figure 1.62 "Page Layout Commands for Printing"). 
 

7. Click the Margins button in the Page Setup group of commands. 
 

8. Click the Narrow option from the Margins drop-down list. 
 

9. Click the Orientation button in the Page Setup group of commands. 
 

10. Click the Landscape option. 
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11. Click the down arrow to the right of the Width button in the Scale to Fit group of 

commands. 
 

12. Click the 1 Page option from the drop-down list. 
 

13. Click the down arrow to the right of the Height button in the Scale to Fit group of 

commands. 
 

14. Click the 1 Page option from the drop-down list. This step along with step 12 will 

automatically reduce the worksheet so that it fits on one piece of paper. It is very common 

for professionals to create worksheets that fit within the width of the paper being used. 

However, for long data sets, you may need to set the height to more than one page. Table 

1.2 "Printing Resources: Purpose and Use for Page Setup Commands" provides a list of 

commands found in the Page Layout tab of the Ribbon 
 

Why? 
 

 

Use Print Settings 
 

Because professionals often share Excel workbooks, it is a good practice to select the 

appropriate print settings in the Page Layout tab even if you do not intend to print the 

worksheets in a workbook. It can be extremely frustrating for recipients of a workbook 

who wish to print your worksheets to find that the necessary print settings have not 

been selected. This may reflect poorly on your attention to detail, especially if the 

recipient of the workbook is your boss. 
 

 
 

Figure 1.62 Page Layout Commands for Printing 
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Table 1.2 Printing Resources: Purpose and Use for Page Setup Commands 
 

Command Purpose Use 
 

Margins 
 

Sets the top, bottom, right, and left 

margin space for the printed 

document 

1. Click the Page Layout tab. 

2. Click the Margin button. 

3. Click one of the preset margin 

options or click Custom Margins. 

 

Orientation 
 

Sets the orientation of the printed 

document to either portrait or 

landscape 

1. Click the Page Layout tab of the 

2. Click the Orientation button. 

3. Click one of the preset orientation 
 

Size 
Sets the paper size for the printed 

document 
1. Click the Page Layout tab of the 

2. Click the Size button. 

3. Click one of the preset paper size 

options or click More Paper Sizes. 

Print Area Used for printing only a specific area 

or range of cells on a worksheet 
1. Highlight the range of cells on a 

worksheet that you wish to print. 

2. Click the Page Layout tab of the 

3. Click the Print Area button. 

4. Click the Set Print Area option from 

the drop-down list. 

Breaks Allows you to manually set the page 

breaks on a worksheet 
1. Activate a cell on the worksheet 

where the page break should be placed. 

Breaks are created above and to the left 

2. Click the Page Layout tab of the 

3. Click the Breaks button. 

4. Click the Insert Page Break option 

from the drop-down list. 
 

Background 
 

Adds a picture behind the cell 

locations in a worksheet 

1. Click the Page Layout tab of the 

2. Click the Background button. 

3. Select a picture stored on your 

computer or network. 
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Command Purpose Use 
 

Print Titles 
 

Used when printing large data sets that 

are several pages long. This command 

will repeat the column headings at the 

top of each printed page. 

1. Click the Page Layout tab of the 

2. Click the Print Titles button. 

3. Click in the Rows to Repeat at Top 

input box in the Page Setup dialog box. 

4. Click any cell in the row that contains 

the column headings for your 

5. Click the OK button at the bottom of 

the Page Setup dialog box. 
 

 
 

Headers and Footers 
 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.15 if you are starting with this 

skill.) 
 

When printing worksheets from Excel, it is common to add headers and footers to the printed 

document. Information in the header or footer could include the date, page number, file 

name, company name, and so on. The following steps explain how to add headers and footers 

to the Excel Objective 1.0 workbook: 
 

1. Open the Unit Sales Rank worksheet by left clicking on the worksheet tab. 
 

2. Click the Insert tab of the Ribbon. (Make sure your Excel window is maximized) 
 

3. Click the Header & Footer button in the Text group of commands. You will see the Design tab 

added to the Ribbon; this is used for creating the headers and footers for the printed 

worksheet. Also, this will convert the view of the worksheet from Normal to Page Layout 

(see Figure 1.63 "Design Tab for Creating Headers and Footers"). 
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Figure 1.63 Design Tab for Creating Headers and Footers 

 

4. Type your name in the center section of the Header. 
 

5. Place the mouse pointer over the left section of the Header and left click (see Figure 

1.63 "Design Tab for Creating Headers and Footers"). 
 

6. Click the Current Date button in the Header & Footer Elements group of commands in the 

Design tab of the Ribbon. 
 

7. Click the Go to Footer button in the Navigation group of commands in the Design tab of the 

Ribbon. 
 

8. Place the mouse pointer over the far-right section of the footer and left click. 
 

9. Click the Page Number button in the Header & Footer Elements group of commands in the 

Design tab of the Ribbon. 
 

10. Click any cell location outside the header or footer area. The Design tab for creating 

headers and footers will disappear. 
 

11. Click the Normal view button in the lower right side of the Status Bar (see Figure 1.64 

"Worksheet in Page Layout View"). 
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Figure 1.64 Worksheet in Page Layout View 
 

 
 
 
 

12. Open the Sales by Month worksheet by left clicking the worksheet tab. 
 

13. Repeat steps 2 through 11 to create the same header and footer for this worksheet. 
 
Printing Worksheets and Workbooks 

 

Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.16 if you are starting with this 

skill.) 
 

Once you have established the print settings for the worksheets in a workbook and have 

added headers and footers, you are ready to print your worksheets. The following steps 

explain how to print the worksheets in the Excel Objective 1.0 workbook: 
 

1. Open the Unit Sales Rank worksheet by left clicking on the worksheet tab. 
 

2. Click the File tab on the Ribbon. 
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3. Click the Print option on the left side of the Backstage view (see Figure 1.65 "Print 

Preview"). On the right side of the Backstage view, you will be able to see a preview of 

your printed worksheet. 
 

Figure 1.65 Print Preview 
 

 
 

4. Click the Print Active Sheets button in the Print section of the Backstage view (see 

Figure 1.65 "Print Preview"). 
 

5. Click the Print Entire Workbook option from the drop-down list. This will print all 

worksheets in a workbook when the Print button is clicked. 
 

6. Click the Next Page arrow at the bottom of the preview window. 
 

7. Click the Print button. 
 

8. Click the Home tab of the Ribbon. 
 

9. Save and close the Excel Objective 1.0 workbook. 
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